[tei-council] classy part

Syd Bauman Syd_Bauman at Brown.edu
Sun Oct 8 09:41:47 EDT 2006

> ... "att.partial" is an unfortunate name, as "partial" has meaning
> not related to this use of "part". "att.parted" is better (and like
> att.typed), but even more unfortunate in some ways

Right, "att.partial" isn't quite right. "att.parted" is worse, I
think. I think "att.can-be-fragmented-into-multiple-partial-elements"
is too long. How about "att.partable"? 

Perhaps "att.framentable.simple" (or some such) for part=,
and "att.fragmentable.chain" (or some such) for next= and prev=.

> you could cut this Gordian knot by inventing att.subtyped as a
> member of att.typed, moving @subtype to att.subtyped, and moving
> the existing members of att.typed to att.subtyped. It would be a
> little tedious, but clearer.

I thought you were in the "all things that can be categorized can be
sub-categorized" camp. If you like this idea, that makes 2 of us. The
advantage I like, of course, is that not all existing members of
att.typed need become members of att.subtyped. Any other takers for
separating subtype= from type=? (BTW, shouldn't it be "subType="?)

More information about the tei-council mailing list