[tei-council] FR nuncles: new element tei:objectType
Matthew James Driscoll
mjd at hum.ku.dk
Wed Jan 5 06:58:57 EST 2011
Now I'm no longer on the council (bet you miss me) and therefore not entitled to an opinion, but I can't see any reason why you couldn't use @form in this way, e.g.
But if this is meant to be an element in its own right, rather than an attribute, it should probably have the same name as the attribute, as is the case with material.
So my suggestion would be to change @form to @objectType and use that also as the name of the element.
From: tei-council-bounces at lists.village.Virginia.EDU [mailto:tei-council-bounces at lists.village.Virginia.EDU] On Behalf Of Lou Burnard
Sent: 5. januar 2011 12:56
To: TEI Council
Subject: Re: [tei-council] FR nuncles: new element tei:objectType
On 05/01/11 11:48, Sebastian Rahtz wrote:
> thanks, those examples do help. and<object> would be the right word.
But still ambiguous.
> sorry to be dumb, but remind me why @form on<objectDesc> does not cut it?
I wondered the same thing -- presumably it's because they want to use it
in other contexts than <objectDesc>, as with <material>
tei-council mailing list
tei-council at lists.village.Virginia.EDU
More information about the tei-council